Major outage

Incident Report for Relational FS

Resolved

Also systems working smoothly.
Posted Jul 27, 2016 - 17:39 EEST

Monitoring

Issue resolved. We are monitoring stability of our DNS.
Posted Jul 27, 2016 - 15:09 EEST

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 27, 2016 - 14:40 EEST